Pyplot does not work with Numpy_mkl

by: aravindsuresh93, 6 months ago


I used to use the normal version of numpy.
Scipy requires numpy_mkl, thus installed it.

Now Matplotlib.pyplot does not work with numpy_mkl.

I tried removing numpy_mkl and installing numpy and matplotlib works fine, in that case scipy does not work.

How do i make both matplotlib and scipy get working at the same time ?


You must be logged in to post. Please login or register an account.